1. Cómo instalar y configurar Laravel Voyager

En este capítulo, aprenderás a instalar Voyager, un administrador de contenidos basado en Laravel que te permitirá construir fácilmente tu propio CMS. Te guiaré paso a paso en el proceso de instalación para que puedas empezar a utilizar esta herramienta de manera efectiva.


6 comentarios

Inicia sesión para comentar

Comentarios:

  • Leopoldo Jose Moreno

    Leopoldo Jose Moreno hace 2 meses

    Hola Victor, estoy utilizando Jetstream y Voyager, quiero en enviar mail, con Mailtrap funciona correctamente, pero con mi host salta este error: 

    Connection could not be established with host "ssl://dtc027.ferozo.com:465": stream_socket_client(): SSL operation failed with code 1. OpenSSL Error messages: error:0A000086:SSL routines::certificate verify failed

    tenes idea de que puede ser?

    MAIL_MAILER=smtp

    MAIL_HOST=dtc027.ferozo.com

    MAIL_PORT=465

    MAIL_USERNAME=xxxx

    MAIL_PASSWORD=xxxx

    MAIL_ENCRYPTION=ssl

    • Victor Arana Flores hace 2 meses

      Se me ocurre que no tienes habilitado la extension openssl

  • Marcelo Correa

    Marcelo Correa hace 7 meses

    Hola te pregunto.. se puede usar con Laravel 10 y php 8.1.6

    • Victor Arana Flores hace 7 meses

      Hola Marcerlo, si podrías crearlo con Laravel 10

  • Jonathan Toral

    Jonathan Toral hace 9 meses

    Hola Victor, he querio instalar dompdf pero tengo problemas, no se si puedas ayudarme.

  • Jose

    Jose hace 10 meses

    Hola Victor, como seria el comando para GitBash  para instarlar laravel en su version 9  con jetstream ???

     

  • Guz Mán

    Guz Mán hace 1 año

    Hola Amigo, buenos días, estoy teniendo este problema al instalar voyager 

    Problem 1
       - Root composer.json requires tcg/voyager ^1.6 -> satisfiable by tcg/voyager[v1.6.0].

    - tcg/voyager v1.6.0 requires illuminate/support ~8.0|~9.0 -> found illuminate/support[v8.0.0, ..., v8.83.27, v9.0.0, ..., v9.52.0] but these were not loaded, likely because it conflicts with another require.

     

    ya he probado de todo, garcias.

    • Victor Arana Flores hace 1 año

      Hola amigo, con que versión de PHP estás trabajando?

    • Guz Mán hace 1 año

      hola Amigo, si ya me fijé, se estaba instalando por defecto la nueva versión de larevel (10) ya estoy trabajando con la 9 y no tengo problemas, si sabes algo al respecto sobre como trabajar con la nueva versión te agradezco, gracias por el curso. completado. 

    • Miguel Orona hace 8 meses

      Hola, en el foro de ayuda de Voyager te explican que si tienes problemas para instalarlo en laravel 10, utilices este comando : composer require tcg/voyager dev-1.6-l10

       

  • Marco

    Marco hace 1 año

    Tengo problemas para cargar un proyecto de voyager a hostinger, me lee la url principal pero marca Oops, looks like the page is lost.

    This is not a fault, just an accident that was not intentional.

    en las url de login, register y admin, que se debería hacer, y muchas gracias de antemano

    • Victor Arana Flores hace 1 año

      Hola Marco, comunicate con tu proveedor de Hosting y dile que te ayude a poder subirlo.